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This course will cover most of the special commands 
and techniques you’ll need to produce a thesis or 
dissertation with Microsoft Word.  The information on 
margins, fonts, etc. will be tailored to Iowa State 
University thesis guidelines. For more information, see 
the Thesis/Dissertation Website (http://www.grad-
college.iastate.edu/thesis/homepage.html).  Except in 
those cases where there are differences, I’ll use the term 
“thesis” as a synonym for “dissertation”; I’ve written a 
thesis, but unfortunately not a dissertation. 

We’ll be using Microsoft Word 2003 on Windows 
for the examples, but most of the tricks should work 
(with slight modifications) using earlier and/or 
Macintosh versions of Word as well (we’ll let you know 
when they won’t).   

This course assumes that you are reasonably comfortable using Word; see the “Introduction to 
Microsoft Word” class and/or Microsoft’s Word 2003 Help and How-to site at 
http://office.microsoft.com/en-us/word/FX100649261033.aspx if you’re not there yet. 

Creating a Thesis with MS Word

• General Settings (Margins, Fonts, 
Spacing, Numbering)

• Use of Styles for Section Headings
• Tables of Contents and Figures
• Inserting Figures and Tables
• Master Documents
• Landscape Pages

 

The Graduate Office is very strict about the form of 
the thesis.  You don’t get to choose your margin settings, 
line spacing, paragraph styles, and lots of other things 
about your document, so first we’ll show you how to set 
the things the Graduate Office insists that you set.  
Where you do get to make choices, you must be very 
consistent through the document, so we’ll show you how 
to use styles to make sure that headings and normal text 
all get the correct settings without you having to 
remember them.  We’ll look at Word’s tools for creating 
tables of contents (which you’ll need) and inserting 
figures and tables. We’ll show you how to use the master 
documents feature to automatically assemble a group of 
related files (like the chapters of your thesis) into a 
single document. Finally, the Graduate Office is also 
very fussy about landscaping graphics and tables that 
don’t fit a normal page, so we’ll find out how to do that 
correctly. 

(This column contains images of the 
slides used in the PowerPoint 
presentation.  More hopefully useful 
information appears in the column to the 
right.) 
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Margins

• MINIMUM margins (larger values are 
acceptable)
– Set with File > Page Setup > Margins
– Top 1.25”, Bottom 1”, Left 1.25”, Right 1”

• Make sure that “Apply to:” is “Whole 
document”

• Do not use mirror margins; theses are not 
to be duplexed

 

Macintosh Word X users:  you’ll need to select  
File > Page Setup > Settings: 
Microsoft Word > Margins… to get to the 
margins window.  Macintosh Word 2004 users can select 
Format > Document > Margins instead. 

 

Modifying a Style

• Select Format > Styles and 
Formatting

• Right-click on the style to change and 
select Modify

• Click Format, choose a Format menu, 
make changes, then click OK.

 

 

Modifying a Style, page 2

• Repeat the previous step until all settings 
are made

• When finished changing, click OK.
 

If you're working with a large document, and 
formatting absolutely has to be consistent within it, then 
you must learn how to use styles.  With styles you do not 
have to remember all of the formatting changes you have 
made, you simply select the appropriate style and go on.  
There are styles for headings, styles for captions, styles 
for table of contents entries, and others, and if necessary 
you can create your own.  Most of the text in your thesis 
will be in the Normal style, and many of the other styles 
are based on the Normal style, so it makes sense to 
change the Normal style first. 

Styles are one of the things that seriously changed in 
Word 2003.  In Macintosh Word and all previous 
versions of Word for Windows, you modify a style like 
this: 
1. Select Format > Style… 
2. Highlight the style to be changed in the Styles list.
3. Click Modify. 
4. Click Format, choose a Format menu, make 

changes, then click OK. 

From there on out, it looks the same as Word 2003.   
 

Fonts

• Set with Format > Font
• Any book font (Ariel, Berkeley, Bookman, 

Helvetica, New Century Schoolbook, 
Palatino, Times Roman or similar) is 
acceptable (NO Comic Sans MS)

• 10 – 12 point
• Must be uniform within document

 

If you're just editing text you can also select the font 
and point size from the Formatting toolbar.  Mac Word 
users can select the font from the Font menu.  The best 
place to set the font, however, is in the appropriate style 
setting, and that has to be done in the Format Font 
dialog. 

A good approach to making sure that your document 
will look uniform on as many machines as possible is to 
stick to two fonts that come with Word:  Arial and Times 
New Roman.  That gives you a sans serif font, and a serif 
font that should be available everywhere Microsoft 
Word is found. 
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More on Fonts

• Heading, captions, etc. may be in a 
different font than body text, but you must 
be consistent throughout the document

• Headings may be up to 14 pts 
• No text may be smaller than 10 pts except 

in tables

  

Once again, the consistency requirements make this 
a job for styles.  That, and the fact that many things like 
footnotes and figure captions that have the font and point 
size set automatically can be controlled by changing the 
appropriate style.  Rather than highlighting the caption 
text and resetting the attributes, change the associated 
style instead.  We'll work with heading styles a bit later 
on. 

 

Text Spacing

• 1.5- or double-space
• 0.25” or 0.5” indent for first line of each 

paragraph
• No additional space between 

paragraphs
• Block quotes may be single-spaced

 

You can use line-and-a-half or double-spacing, but 
(again) you must be consistent within the thesis.  The 
first line must be indented either 0.25 or 0.5 inches, and 
there shouldn’t be additional space between paragraphs.  
I think that 0.25” indents look better with 1.5 spacing 
and 0.5” indents with double-spacing, but that’s just my 
opinion.  You may single-space blocked quotations; 
those are also usually indented 0.5 inches from each 
margin.  Tables may also be single-spaced within table 
cells. 

It is no longer necessary to use exact line spacing, 
which will make your life a lot easier than it was for 
those who came before you. 

Text Spacing, page 2

• Select Format > Paragraph > 
Indents and Spacing

• Set Line Spacing to 1.5 or Double

• Under Indentation, set Special to 
First Line with a 0.25 or 0.5 inch 
indent

• Click OK

 

You will need to do some experimentation with the 
exact value of spacing.  Start with either 1.5 times or 
twice the point size, print out the first page, and see if 
you’re happy with the appearance.  Double spacing will 
produce more pages than 1.5 spaces for the same number 
of words. 

Which value of indentation should you use?  Well, 
the larger indentation looks better with double-spaced 
text, and the smaller with 1.5 spaced text.  The density of 
the font also has an effect; I think that the smaller 
indentation works better with more compressed fonts, 
but that’s just my opinion. 

Page Numbering

• Uniform font and position at top of 
page

• Either centered or in upper right-hand 
corner

• At least 0.75” from page edge
 

You must use the same font and point size for the 
page numbers as you did for the normal body text.  Most 
theses use centered page numbers but right-justified page 
numbers are also acceptable.  You must not place dashes 
or other punctuation marks around the page number or 
use the word “Page” before the page number. 

Most theses use centered page numbers (see the 
examples on the thesis website).   
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Page Numbering, page 2
• Select Insert > Page Numbers

– Position:  Top of Page (Header)
– Alignment:  Center or Right

– Turn off “Show number on first page” if 
including title page in thesis document

– Click OK.
• Select File > Page Setup > Layout

– Header:  0.75”
– Click OK.

 

If you are creating your thesis as one large document 
(the usual procedure), you must turn on “Different first 
page” so that the page number does not appear on the 
title page. 

Mac Word users:  use this for the second step 
instead. 
1. Select Format > Document > Margins 
2. Header:  0.75” 
3. Click OK. 

Earlier versions of Word won’t do this quite so 
easily; you will have to experiment with editing the page 
header, and inserting a page number at the center tab. 

Preliminary Numbering

• Preliminary pages numbered “i, ii, iii”
– Put cursor at end of preliminary pages
– Select Insert > Break > Section 
Break Next Page

– With cursor before break, select Insert > 
Page Numbers > Format

– Choose the “i, ii, iii…” numbering format
– Click OK, then Close (NOT OK)
– Click Close (NOT OK) 

 

Preliminary pages include the signature page, the 
table of contents, the list of figures and the list of tables 
(where appropriate).  These pages are numbered with 
lower-case Roman numerals.  The “real” pages, 
beginning with the first chapter, are numbered with 
Arabic numerals.  The title page is page “i” but should 
not contain a number. 

In order to create this difference we insert a section 
break between the preliminary pages and the main pages, 
then set the numbering format differently on both sides 
of the break. 

Subsequent Numbering

• Remaining pages number with Arabic 
numerals starting with “1”
– Move cursor after break and select Insert > 
Page Numbers

– Turn on “Show number on first page”
– Click Format
– Choose the “1, 2, 3…” numbering format
– Choose “Start at” and enter the number 1
– Click OK twice.

 

Now we move the cursor after the section break and 
set formatting for the main section.  The main section of 
the thesis must not only use Arabic numerals, but it must 
begin numbering with 1. Since we want a page number 
on the first page of the section, we must turn “Show 
number on first page” back on here.  Then in the Format 
menu, we not only switch back to “1, 2, 3…” format but 
we must tell Word to restart the numbering at one using 
the “Start at” box.  Be absolutely sure that the number 
one appears on the first page! 

 

Paragraph Styles and Headings

• Thesis permits Main headings, Major 
Divisions, Major Subdivisions and Minor 
Subdivisions
– There are also paragraph headings, but those 

are just boldfaced text at the beginning of the 
paragraph.

• Use Heading 1 – Heading 4 styles to 
establish divisions

 

A heading must appear at the beginning of sections 
and subsections of the thesis to divide it from the rest of 
the document.  There are five permitted heading types:  
Main headings, Major Divisions, Major Subdivisions, 
Minor Subdivisions and paragraph headings.  You could 
make all of the settings for each heading manually, but 
you’d need to remember all the attributes for each 
heading type.  It’s much simpler to use styles.The Main 
heading must appear at the top of a new page.  Word 
already has the Heading 1, Heading 2, Heading 3 and 
Heading 4 styles that you can use to establish divisions.  
You could create your own styles, but the heading styles 
have some advantages:  
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• The Heading styles are automatically applied to text in the Outline view, and are automatically 
adjusted when you promote or demote a heading.  When you outline your thesis in Outline view all 
of the heading styles will already be set correctly. 

• The Heading styles are used to identify divisions for the Table of Contents generator, letting you 
build the table of contents with all of the headings and page numbers automatically. 

• When you create an Acrobat Reader file with Word 2003 and Adobe Acrobat, it automatically 
creates bookmarks and hyperlinks in the PDF file for all the headings.  

Styles and Headings, page 2

• Using “Heading n” styles will also 
facilitate automatically creating the 
table of contents

• The heading must have at least one 
line of text following it, or it should 
move to the next page. Word can do 
this automatically…

 

You must have at least one line of text on a page 
following a heading. Add the “Keep with next” attribute 
to the heading styles, so that there will be at least one 
line of text after the header. You’ll still have to check the 
pagination as you write your thesis and add page breaks 
as necessary. 

Styles and Headings, page 3
• Select Format > Styles and 
Formatting

• Right-click on a heading style and select 
Modify

• Click Format > Paragraph
• Under Line and Page Breaks, turn on 

“Widow/Orphan Control” and “Keep with 
next”

• Click OK twice.

 

For the main heading style (Heading 1) you should 
also turn on “Page break before”, since the chapters of 
the thesis are to start on a new page.  Just one more thing 
you won’t have to remember to do. 

Remember that Macintosh Word and earlier versions 
of Word for Windows select the style to modify in this 
way: 

1. Select Format > Style… 
2. Highlight the style to be changed in the Styles 

list. 
3. Click Modify. 

Main Headings

• Type main (first level) headings in 
uppercase

• You can’t use the All Caps style in Table 
of Contents styles because lowercase 
Roman numerals in the page numbers will 
be printed uppercase

 

Each main heading in your thesis must begin with a 
centered heading like “CHAPTER 1.  OVERVIEW”.  
You must type those headings in capital letters.  Don’t 
try to use the All Caps style on Heading 1, because when 
you transfer the headings to the Table of Contents, the 
page numbers will also be in uppercase letters.  That’s 
not permissible.  So leave “All Caps” off the Heading 1 
style, even though it’s tempting. 

The one exception to this rule is the Table of 
Contents.  Do not use the Heading 1 style on the Table 
of Contents; instead, format the header for the Table of 
Contents exactly the same as Heading 1.  The line for the 
Table of Contents may not appear in the Table of 
Contents, and using Heading 1 will place it there 
automatically.. 
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Saving a Template

• Create a template so you don’t have to 
save all those changes again.

• Select File > Save As...
• Under Save as Type choose “Document 

Template (.dot)”
• Give the template a meaningful name
• It will appear in your list whenever you 

select File > New.

 

Do you have to do all those settings every time you 
create a new file?  No, not if you save it as a template.  
The template names appear in the list every time you 
create a new document, and if you choose one of them 
(instead of “Blank Document”) all those special settings 
will be loaded automatically. 

Select File > Save As , and under “Save as 
Type” choose Document Template (.dot).  Give the 
template a meaningful name (like “Thesis Format”, in 
this case) and when you start creating new sections (or 
working on your dissertation) it’ll be all ready for you. 

Table of Contents

• Triggers on the Heading 1, Heading 2, etc. 
styles

• Insert with Insert > Reference > Index 
and Tables > Table of Contents

• To fit the thesis criteria you must modify 
the TOCn styles
– TOC1 (Main headings) – put 12 pts before, 

space exactly 12 pts
– TOC2-4 – space exactly 12 pts

 

If we have started all the divisions and subdivisions 
of the thesis with headers in the appropriate style, we 
can generate the table of contents, complete with correct 
page numbers, with a single easy operation.  There are a 
couple of caveats, however: 
• Put “TABLE OF CONTENTS" at the top of this 

page, formatted with the same settings as Heading 1
but don't use the Heading 1 style because an entry 
for the table of contents itself shouldn't appear in the 
table of contents. 

, 

• You will have to make changes to the TOC1, TOC2, 
TOC3 and TOC4 styles; the line spacing is set to 
match Normal, which is double-spaced, but single 
spacing is required in the table of Contents.  Change 
those styles as shown on the slide. 

• If you make changes to the document after the table 
of contents has been generated, you have to re-
generate the table of contents.  The page numbers 
don’t automatically change themselves when you 
add or remove pages. 

Table of Contents, page 2

• Set the Tab leader for the page number 
tab to None (You must do this each time 
you regenerate the table of contents!)

 

Every time you regenerate the table of contents, you 
should remember to set the Tab leader for the page 
number tab to “None”.  If you don’t, Word will put 
periods between the headers and the associated page 
numbers.  For some reason, Word doesn’t pay any 
attention to the current settings and assume that you’d 
probably want to do it the same way again. 
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Figures

• Insert figures from other applications using 
Copy&Paste or the Insert Picture 
command

• Pictures are normally inserted in-line.  
Select Format > Paragraph; set the line 
spacing to Single and turn any special 
indentation off; then insert the picture

• Photographs can be scanned and inserted 
normally

 

The coming of electronic submission means all 
photographs, charts, etc. in the thesis must be in 
electronic form.  If you have a choice, encapsulated 
Postscript files (EPS files) are the best graphics to use 
instead of bitmaps, GIFs or JPEG images.  Use high 
resolution images (600 dpi or higher) for best 
reproduction.  As a general rule, the drawing tools built 
in to Word are not good choices for creating graphics for 
your thesis; for best results, use an external tool that can 
create EPS files and import those files into Word. 

If the image is narrow enough to appear between the 
margins on a portrait page, insert it this way.  Create a 
blank paragraph where you want the graphic to appear, 
put the cursor in that paragraph and select Format > 
Paragraph.  Set the line spacing for that paragraph only 
to “Single”.  Remove any special indentation and click 
OK.  Now go ahead and use Copy and Paste or Insert > 
Picture to insert the graphic. 

If the graphic is too small to fill the margins the 
Graduate Office will accept text wrapped around the 
graphic, but it should probably be avoided if the graphic 
covers more than half the margin width.  The resulting 
text column will be too narrow. 

 Rather than simply typing a caption below the image 
you’ve inserted, use the Caption feature instead.  Then 
the figure will be identified so you can create a List of 
Figures automatically in the same way as the Table of 
Contents. 

Unfortunately, captions aren’t actually attached to 
the image, but are an inserted field code (like the 
mailmerge codes or the magic page number references).  
You’ll need to inspect them before generating a List of 
Figures so that you’re sure that one hasn’t slipped off 
and moved to a different page from the image, especially 
if you have to move the image within the document. 

To make changes to the captions' appearance, 
modify the "Caption" style. 

List of Figures

• Use the Caption feature to create List of 
Figures entries in your thesis

• Position the cursor where you want the 
list, then select Insert > Reference > 
Index and Tables > Table of 
Figures

• Set Caption Label to “Figure”
• Set Tab leader to “None”
• Click “OK”

 

The List of Figures should appear on a page after the 
Table of Contents (back in the preliminary pages).  
Create a new page by inserting a page break, put the 
LIST OF FIGURES header at the top (in Heading 1 
style), then use Insert > Reference > Index 
and Tables > Table of Figures to insert the 
table. 

 

Figure Captions

• For the “Figure n” label, use the Caption 
feature
– Right-click on image
– Select Insert -> Reference -> 
Caption

– Type Caption name after “Figure n.”
– Select “Below selected item” for Position
– Captions are independent of the images; if 

you move the picture, the caption will have to 
be moved manually.
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Tables

• Tables are inserted normally
• Use Format > Borders and 
Shading to eliminate the table 
gridlines and produce heading and 
footing lines like those shown in the 
samples on the thesis website

• Add table captions with Insert -> 
Reference -> Caption

 

The good news:  you can use a different font from the 
body text for the text in the table and the fonts in 
different tables may be different from each other.  That 
means if the table is a little wide and you need to drop 
down from 12 point to 10 point and/or switch to a more 
compressed font to get the table to fit, you can.  
However, the text should remain “viewable”, which 
means never smaller than 8 points, and 10 points is a 
more practical minimum.  If you can’t get the table to fit 
in the margins at 10 points, you’ll probably have to 
make it a landscaped table (which we’ll do later). 

  
Table gridlines are discouraged in a thesis.  Traditionally, tables have a double line above the 

header row, a single line underneath the header row, and another double line at the bottom of the table.  
If the table extends over multiple pages, there is no line at the bottom of a table section to be continued. 
To do this: 
• Highlight the entire table, choose Format > Borders and Shading and remove the 

gridlines by clicking on the lines in the Preview area.  Click OK. 
• Highlight the top row of the table, choose Format > Borders and Shading and put a 

double gridline above and a single line below the row.  Click OK. 
• Highlight the bottom row of the table, choose Format > Borders and Shading and put a 

double gridline below the row.  Click OK. 
If a table breaks across a page you need to include a “continued” title at the top of the subsequent 

pages.  What this probably means is that as you get close to final copy, you’ll need to break the table 
into parts.  The easy way to do this is to insert a row where you want the break, then use Table > 
Convert > Table to Text to change it into a blank line with tabs in it.  You can then insert a 
page break there and put the “continued” heading on the second piece of the table. 
 Creating a caption for a table works just like 

creating a figure caption.  You need to make sure that 
the "Label" entry is "Table" as sometimes Word gets 
confused.   

Again, if you want to change the text size it's best 
to modify the "Caption" style. 

 The List of Tables appears on the page after the 
List of Figures.  Be sure that you put "List of Tables" at 
the top of the page using the Heading 1 style so that it 
shows up in the Table of Contents. 

Table Captions
• Highlight the table or use Table -> 
Select Table

• Select Insert -> Reference -> 
Caption

• Select “Table” for Label
• Select “Above selected item” for Position
• Type Caption name after “Table n.”
• Captions are independent of the tables; if 

you move the table, the caption will have 
to be moved separately.

List of Tables

• Works just like the List of Figures
• Position cursor on List of Tables page
• Select Insert -> Reference -> 
Index and Tables

• Select Table of Figures
• Set Caption label to “Table”
• Set tab leader to “None”
• Click “OK”
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Aligning numerical data in tables, 
number of decimal points varies

• Highlight cells in column
• Select a decimal aligning tab at left end of 

ruler
• Click in ruler where you want the decimal 

point to appear
• Drag the tab marker until numbers line up 

correctly

 

Word’s tables give you good tools for aligning any 
kind of information.  Just highlight the column and use 
the same alignment buttons you use for centering or 
right-aligning ordinary paragraphs.  When the column 
contains numbers with varying numbers of decimal 
places, you’ll have to set a decimal-aligning tab.  Yes, I 
know you can’t use tabs in a table – it moves the cursor 
from cell to cell.  But each cell is assumed to begin with 
a tab, and if you set a decimal-aligning tab in that cell, 
the entries with periods will line up with that tab stop.  If 
it doesn’t work, check the alignment button in the 
Formatting toolbar; the column has to be left-justified f
the decimal-aligning tab to work correctly. 

or 

Master Documents

• Used to organize multiple files into a single 
document.

• Separate parts of the thesis can be stored 
in separate files, then organized into a 
single document through the use of a 
master document.

 

So far we have assumed that we’re building the 
entire thesis as one big document.  That has its 
advantages; there’s only one file to ship around (albeit a 
big one) and it’s easy to get styles to stick.  However, the 
big disadvantage of using a single file is the eggs-in-one-
basket problem.  What happens when that one big Word 
document gets corrupted and you can’t open it any 
more? 

Well, you are backing up regularly, aren’t you?  
We’ll talk a bit about rolling backups later, which will 
save most of your work in the event of a disk failure, but 
there’s another way to minimize your risk; keep the parts 
of your document separate.  Put each chapter in a 
separate file, and use a master document to organize 
everything into one big printout.  That way, if for some 
reason you lose chapter 5 irrevocably, you still have the 
other portions of the document intact.  (Of course, this 
doesn’t help you if you lose the entire disk…) 

Creating a Master Document

• This assumes that the parts of your thesis 
already exist as separate Word documents

• Create a new document from your thesis 
template, or create the document and 
make the appropriate margin, font, etc. 
settings

• Select View > Outline
• If the outlining toolbar is not visible, select 
View > Toolbars > Outlining

 

Let’s assume that you’ve already put together each 
of the chapters of your thesis, along with the abstract, the 
appendices, and any other little piece you’re adding.  
You’ve been very careful to use the styles from the 
thesis template, you’ve been passing them around to 
your committee and anyone else that wanted to review 
them, and now it’s time to put it all together.  Either 
• Create a new document from your thesis template, or
• Start a new document and set the margins, styles, 

etc. before going on. 
Next, switch to outline view with View > 

Outline. You should see the Outlining toolbar a
if not, choose View > Toolbars > Outlin
until it is. 

ppear; 
ing 
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Create Master Doc, page 2

• Position cursor after the first heading
• Click Insert Subdocument on the Outlining 

toolbar and select the first file to be inserted
• Repeat the previous step until all of the 

documents have been inserted
• To modify part of the thesis, edit that document
• To print, open and print the master document

 

To insert documents, just click the Insert 
Subdocument button on the Outlining toolbar and 
select the name of the file to insert.  Start at the 
beginning and work your way down.  When all the 
documents have been inserted, go to the beginning of the 
document and build the Table of Contents and List of 
Figures; Word will use the page number consistently 
from the grouped document, not the pages of the 
individual files.  When you’re ready to print, just print 
the master document and all the rest will come along for 
the ride. 

 To create a PDF file with all your hyperlinks 
preserved in the final copy, you will need to have Adobe 
Acrobat (the real one, not just the reader) installed.  
There are free PDF creators, but most of them lose the 
hyperlinks.  Acrobat is available in most of the campus 
computer labs, so if worst comes to worst you can create 
the PDF file there. 

There are a couple of different ways to use Word to 
create a PDF file. If you want to avoid fuzzy fonts, you 
will use the technique described at left. 

If you don’t have access to Acrobat or the ISU Computer Labs, there are other alternatives.  See 
http://dissertations.umi.com/iastate/pdffaq.html for more information. 

Backup

• If you are writing your thesis in Microsoft 
Word, you are responsible for backing up 
your files.

• If something happens to the disk your only 
copy is on, you will lose your work. 

• Neither hard disks, Zip disks, floppy disks, 
CD-Rs, CD-RWs, DVDs or USB drives are
indestructible.

• You have been warned.

 

In addition to teaching short courses, I do data 
recovery and disk repair for the ISU Solution Center.  I 
have seen far too many people come into my office with 
their only copy of their thesis – three years of their life’s 
work – on a broken disk, which has happened because “I 
thought Zip disks weren’t supposed to have problems.”  
No.  There are no disks that don’t have problems.  Not 
hard disks, not Zip disks, not floppies, not CD-Rs and 
CD-RWs, not DVDs, not USB flash drives.  Disks break. 
There is only one way to be sure that you will not lose 
all your work:  make sure that you have more than one 
copy. 

Rolling Backups

• With a rolling backup, you have lost at 
most one day’s work.

• Each day, copy your working files to a 
different disk (i.e., Monday, Tuesday, 
Wednesday, Thursday, Friday, etc.)

• The working files can stay on your hard 
disk; the disk copies are just insurance.

 

Suppose you make a backup copy of your files 
today, and tomorrow something goes wrong with your 
working copy.  You go back to the backup…and it’s 
broken too!  What do you do?  If you’ve been keeping a 
rolling backup, you go back to the copy from the day 
before, and at most you’ve lost 48 hours of work.  A 
rolling backup uses not one backup copy, but several. 

 

Creating a PDF File

• Choose File -> Print
• Select “Adobe PDF”
• Enter a name and location for the PDF file
• Click OK.
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Choose a backup interval.  A week is pretty reasonable.  So you’ll have one backup disk for 
Monday, Tuesday, Wednesday, Thursday, Friday, Saturday and Sunday (assuming you work all those 
days – you can probably skip the one or two that you don’t normally write on).  Each day, you take the 
disk for the day in question and copy your working directory to it.  The next day, you use the next disk, 
and so on until you get back to the first day.  Now you have not one but seven backup copies, each a 
little newer than the last. 

Unless you work in the labs, of course, you’ll keep your working copy in a directory on your hard 
disk; floppies and CD-RWs are sort of slow for easy working on large files. 

Off-site Backup

• What if a fire, flood, tornado or other 
disaster trashes your entire 
apartment/house/office?  All the backup 
copies in your office won’t help then…

• Periodically, make a copy of your work 
and put it somewhere safe:
– Safe deposit box
– Copy at home or in the office
– Mail to a relative

 

All the backup copies in the world won’t help you if 
the disks they’re on are all burned up in the same fire.  
Once in a while, at least every couple of weeks, make a 
copy of your work and put it in a safe place other than 
where the rolling backup is.  If you have a safe deposit 
box, put it there (disks will last 5-10 years there, CDs 
should last longer).  If you’re working at home, stash a 
copy in your office, or vice versa.  Or dump the files to a 
CD and mail it to a relative.  Remember, an offsite 
backup isn’t something you’re planning to use; it’s just 
there for insurance, in case something happens to all the 
other copies. 

 

No one seems to know that their 1 GB of online file 
storage exists.  Yes, it also gets used for your WebMail 
mailboxes (and, for those few people that still use 
Vincent workstations, for their MH mail and UNIX files) 
but most of us still have plenty of space left and it’s 
cheap to rent more. 

Cheap?  At six cents per gigabyte per day?  With the 
cost of disks nowadays, you call this cheap?  Yes – 
because this is space available from almost anywhere, 
from many different kinds of machine, and the space is 
backed up daily.   

If by some accident you delete your entire thesis directory in AFS space you simply log in to 
http://asw.iastate.edu, choose "Manage FileSystems" then "Mount/Unmount AFS Backup Volume", and 
yesterday’s files come back.  No remembering to copy disks, no figuring out which backup disk to 
insert, just magically back.  And we keep additional backups around for several days; an operator will 
mount those for you for a ten dollar charge (see the Solution Center for details).   
If your computer dies, you can still get at your AFS space from another one.  On top of that, unless your 
office is in the Durham Center, your AFS space is automatically an off-site backup.  We even maintain 
our own off-site backup of your files, just in case the Durham Center blows up.  All those factors should 
be enough to make it well worth the modest rental charges. 
If you’re using any of the operating systems that can interact with AFS directly, you can use that AFS 
space as if it were a drive.  You can edit documents with Word in that space directly, without copying 
files around.  If you’re using Windows 2000, XP or Vista, use Micronet Scout to install an AFS client 
on your machine.  (See http://www.it.iastate.edu/downloads for more details.)  Mac OS X users can also
install OpenAFS; see http://www.tech.ait.iastate.edu/macosx/how-to.shtml for instructions.  Finally, if 
you’re using Red Hat Enterprise Linux, you can install Iowa State Linux and mount your AFS directory 
at login or manually.  (See http://linux.iastate.edu for more info on installing Iowa State Linux.)    
If you don’t fall into any of those categories, you can use a Kerberized ftp client like Filezilla 
(Windows) or Fetch (Mac) to transfer files to and from your AFS space for backup purposes.  Just 

AFS Space
� Each ISU NetID gets 1 GB of free online storage (more

can be rented for $0.056/GB/day); also used by WebMail
� The space can be accessed through:

Š An AFS client (OpenAFS)
Š A Kerberized ftp client like FileZilla or Fetch (ftp to

isua.iastate.edu with your NetID and password)
Š The ASW File Manager (http://asw.iastate.edu)

� This space is backed up daily; restores from yesterday
are free, from the previous week is $10
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connect to isua.iastate.edu with your ISU NetID and password.   
Yet another alternative is to use the file manager in ASW.  Connect to http://asw.iastate.edu, log in with 
your NetID and password, and choose "Manage Files".  The Upload File and Download File buttons can 
be used to transfer files (one at a time, unfortunately) to and from your AFS space. 

Landscape Pages

• For tables and figures too wide to appear 
correctly in portrait

• Complicated by the fact that the margins 
and page numbers must appear identical 
to normal, portrait pages (which Word 
doesn’t do well on landscaped pages)

Remember that no font in your thesis should be 
smaller than 10 points in size, and sooner or later you’ll 
come up with a table too wide to fit in the margins.  And 
those big images won’t fit either, without being reduced to 
the point of unrecognizability .  The solution is to turn the 
table or graphic on edge using a landscape page.  
Unfortunately, the Graduate College insists (quite 
correctly) that pages with landscape content still have to 
have the same margins and page numbering as the rest of 
the document – which is tricky with Microsoft Word.  We 
can take a couple of approaches to the problem: 
• Rotate only the figure or table, leaving the “real” text 

on the page in portrait mode. 
• Make a landscape section in a portrait document, and 

do special stuff to get the page numbers in the right 
position. 

Landscape Figures
• For ease of positioning, select Tools > 
Options > View and turn Text Boundaries 
on

• Select View > Zoom > Whole Page
• Use Insert > Break > Page Break to 

create a blank page.
• Use Edit > Paste Special to insert the 

figure as a Picture or “Picture (Enhanced 
Metafile)”

Word’s graphic tools make it fairly simple to rotate 
graphics, so that’s the logical way to deal with charts and 
scanned images.  If you want to insert a chart, build the 
chart in Excel and paste it into your thesis as a Picture or 
Enhanced Metafile. 

While positioning graphics, especially on landscaped 
pages, it will help to be able to see the margins.  Select 
Tools > Options > View and turn on “Text 
Boundaries”.  Now you’ll be able to see the margins as a 
box in the middle of the page.  Make sure when you are 
finished that the graphic and caption all fit within this box 

It can also be easier to juggle graphics when you zoom 
in on the whole page with View > Zoom > Whole 
Page.  You can set it back to “Page Width” when you’re 
finished so you can read the text again. 

Pasting the graphic in with Edit > Paste 
Special allows you to specify that the graphic is a 
picture (even if it’s text from Word).  You can also insert 
pictures with the Insert > Picture menu. 

Landscape Figures, page 2
• Highlight the picture, select Format > 
Picture > Layout and set the wrapping to 
Square

• Click, hold and drag the picture to the 
middle of the page

• In the Drawing toolbar, select Draw > 
Rotate or Flip > Rotate Left 90°

• Drag the picture to the lower left-hand 
corner of the page

You’ll need to set the text wrapping on the graphic to 
Square for Word to be able to rotate it (otherwise, it thinks 
the graphic is an oversized character and won’t touch it).  
Select Format > Picture > Layout and set the 
wrapping to Square. 

Now, with the graphic in the middle of the page, select 
Draw > Rotate or Flip > Rotate Left 90°. 
More than likely, the graphic will be the wrong size.  
That’s OK; we’ll fix that next. 

http://asw.iastate.edu/
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Landscape Figures, page 3
• Drag the corners of the picture until it is an 

appropriate size (the corners preserve the 
aspect ratio, especially important with 
bitmap images)

• Highlight the picture and use Insert > 
Reference > Caption to create a 
caption

• Use the Rotate Textbox button in the Text 
Box toolbar to rotate the text

If the graphic was an appropriate size to fit on the 
landscaped page in the first place, another way to set the 
size would be: 

1. Highlight the picture and select Format > 
Picture > Size. 

2. Click Reset. 
That will return the graphic to its original size and 

aspect ratio.  You can drag the corners if necessary to fine-
tune the sizing. 

A more precise way to locate the figure is to select 
Format > Picture > Layout, click “Advanced”, 
then set: 

Horizontal:  Left relative to Margin 
Vertical:  Centered relative to Margin 
The caption you create will always show up as a text 

box, and it will always be oriented in the portrait direction.  
Before clicking on anything, use the Rotate Textbox button 
to orient it correctly.  Of course, that means the text box 
will be the wrong shape for the text inside… 

Landscape Figures, page 4
• Resize the text box to match the caption 

and the full-page picture
• Drag the text box right by its edge to move 

the caption to the right side of the page.
• Select Format > Text Box > Colors 
and Lines and set “Fill Color” to No Fill
and “Line Color” to No Line

…but we’ll fix that by resizing the text box.  Also, we 
also want to turn off the fill and border colors so that the 
text can float properly above the page. 

A more precise way to locate the text box is to select 
Format > Text Box > Layout, click “Advanced”, 
then set: 

Horizontal:  Right relative to Margin 
Vertical:  Centered relative to Margin 

Tables Using a Landscape 
Page

• Select Insert > Break > Section 
Break Next Page to start a new section 
on a new page

• Immediately select Insert > Break > 
Section Break Next Page again to 
start another section

• With cursor in second new section, select 
View > Header and Footer

• Turn off Link to Previous in Header & 
Footer toolbar

To create a landscaped page in the middle of a portrait 
document, we need to create two new sections in your 
document; one for the landscaped section, and one for 
immediately after it.  We do that with the Insert > 
Break > Section Break Next Page commands.  
Immediately after creating the two new sections, we want 
to go to the second section and turn off the “Link to 
Previous” item in the Header and Footer toolbar.  Why?  If 
we don’t turn it off before we create the special header for 
the landscaped section, it will make the header for the 
second portrait section blank like the landscaped section 
and we’ll have to set the headers up again.  Not good.  So, 
follow the directions for changing “Link to Previous” first 
and you’ll save some work. 
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Landscape Page Table, page 2

• In Header & Footer toolbar, click Show 
Previous button

• Turn off Link to Previous here 
also

• Edit the header to remove the page 
number

The “Show Previous” button lets us move to the 
landscaped section without moving the cursor.  It’s not 
required, just convenient.  Now we want to turn off “Link 
to Previous” here also; if we don’t, removing the page 
number will remove it in the previous (portrait) section of 
the document as well.  Also not good.  Once that’s done we 
can remove the page number from the header; if we don’t, 
the page number will print on the left side of the page (as 
seen in the bound document). 

Landscape Page Table, page 3

• Move the cursor into the first new 
section

• Select Page Setup > Margins; 
make sure “Apply to” is set to This 
Section

• Click Landscape, then OK

Here we set the orientation for the section that will 
contain our big table to Landscape.  It’s especially 
important to make sure “Apply to” is set to "This section", 
or you’ll landscape your entire thesis.  Not what you had in 
mind. 

Landscape Page Table, page 4

• Select Insert > Page Numbers
and click Format

• Select Continue from previous 
section

• Click OK, then Close (NOT OK)
• Select Insert > Text Box
• Rotate the text box so it faces top right

For some crazy reason, Microsoft put the page 
numbering controls in the Insert > Page Numbers 
command.  Even though we’re not going to use Insert > 
Page Numbers to position the page number, we still have 
to look at it.  Turn “Continue from previous section” on; 
that will keep the page numbers sequential.  Click OK once, 
but click Close the second time, as we don’t want to insert 
a page number. 

Now insert a text box with Insert > Text Box.  
Use the “Change Text Direction” button on the Text Box 
toolbar to rotate the text so it faces the correct direction, 
then set the font and point size to match the normal text. 

Landscape Page Table, page 5

• Set the text box font and size to match 
your main text 

• Select Format > Text Box > 
Layout and click Advanced

• Set the horizontal position to 9.87” 
relative to page

• Set the vertical position to Centered 
relative to page

This is the part that may require some 
experimentation.  Here we position the text box that will 
contain the page number so that it will be in the same 
location and orientation as the portrait page numbers, and 
the exact horizontal position may depend on the font 
you’re using.  The value given here works for Times New 
Roman 12 point font; your mileage may vary.  If it 
doesn’t show up in the correct place, try some different 
values and print just this page until the page number lines 
up with the page numbers on a normal page. 
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Landscape Page Table, page 6

• Click Colors and Lines; set fill to No 
Fill, color to No Line

• Click OK twice
• Click the Center button to center the 

cursor
• Select Insert > Field and choose 
Page from the field names list; click OK.

• Move the cursor to the next page

We’re getting closer! We next want to make sure that 
the text box itself is invisible and doesn’t overwrite any 
other text box we might put on the page (like the caption).  
So we set both the fill and the line color to nothing so they 
become invisible.    

Next we want to center the text in the text box with the 
Center button, then insert a field code for the page number 
in the text box.  That way Word will put the appropriate 
page number in at print time and we don’t have to. 

Landscape Page Table, page 7

• Select Insert > Page Numbers
and click Format

• Select Continue from previous 
section

• Click OK, then Close (NOT OK)
• Now go to the landscaped page and 

build your table

Almost done!  Finally, we want to go to the next page, 
after the landscaped section, and tell Word to continue 
page numbering from the previous section here as well.  
Once that’s done you can go back to the landscaped page 
and build the table. 

 If you’re using Word 2003 or Word XP you can rotate 
not only graphics, but tables as well – sort of.  What we 
can do is copy the table from one document and paste it 
into the thesis as a picture, which Word can successfully 
resize and rotate. 

It’s easiest, however, if you create that table in a blank 
document that has the same margins as your thesis, but is 
set for landscape orientation.  You can then put all the 
information into the table, adjust margins and alignments, 
and generally get the table ready to move.  Why?  Because 
we’re going to paste it into the document as a picture, and 
while it’s not impossible to edit the picture, it’s difficult.  
It’s best if the table is finished before we drop it in. 

 We'll add the caption at the top of the table when we 
paste it in, but you should be sure to leave room for the 
caption at the top of the page so the table will fit on the 
page when we copy it there. 

Use Format > Borders and Shading to put 
lines at the top and bottom of the table.  Highlight a row, 
select Format > Borders and Shading, and use 
the example box to put appropriate lines at the top and 
bottom of the row. If the table has too many rows to fit on 
one page, you may have to create another landscaped page 
to hold it; if so, you’ll need to break the table into pieces 
and put “Continued” captions on the subsequent pages. See 
the Thesis/Dissertation Website for details. 

Landscaping just the table
(Word XP/2003 only)

• Prepare a blank page in your 
thesis document using Insert > 
Break > Page Break

• Open a new document
• Select Page Setup > Margins, 

set the margins to the same as 
your thesis and set the orientation 
to Landscape

Landscaped Table, p. 2

• Build the table on the landscaped page, 
making sure to use the same font as your 
thesis text

• Do not include a caption for the table; we’ll 
put that in later

• Highlight the top row of the table; use 
Format > Borders and Shading to 
add appropriate lines top and bottom (see 
the Thesis Manual)

• Repeat for the bottom row
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  When you’re happy with the lines around the table, 
save this document under a descriptive name (like “Table 
3.doc”) so you can find it if you need to make changes to 
the table later.  As I said before, once it’s pasted into your 
thesis it will be hard to modify; you’ll want to go back to 
this document instead. 

Now we copy out the entire table (including the 
caption line) and paste it into the blank portrait page in 
your thesis document as a Picture (Enhanced Metafile), not 
as a table.  Why?  Because we can rotate a picture with 
Draw > Rotate or Flip > Rotate Left 
90°. 

Landscaped Table, p. 4

• Highlight the picture
• Select Draw > Rotate or Flip > 
Rotate Left 90°

• Select Format > Picture
• Click Layout and choose Square, 

then click Advanced 
• Choose Horizontal Alignment > 
Right relative to Margin

. Since the table isn’t a table, but a picture, we can do 
pictureish things with it.  We’ll set text to flow around it 
(not that we’re going to put any text on the page) and align 
it right and bottom with respect to the margin.  When we 
look at the page in a landscaped sense, the table will appear 
to start at the “top left” corner of the page (really the left 
bottom corner).   

 

  The final step in this process is to resize the picture so 
that it matches its original size. Under Format > 
Picture > Size, click Reset to return the text to its 
original size. 

Now we use the technique we learned earlier to make a 
caption for the "table".   Problem is, Word thinks this is a 
figure, not a table, so you'll have to change the label in the 
caption dialog box to "Table" and put the caption above the 
table. 

 

  Click and drag the bottom center handle of the 
caption's text box straight down until it reaches the bottom 
margin.  Now click the "Rotate Text" button in the Text 
Box toolbar (click it in View > Toolbars if it doesn't 
appear) until the text moves to the lower left-hand corner 
of the page.  Finally, turn off the fill color and line color so 
the text box becomes transparent and you can see the table 
through it.  Click outside the text box and you should see 
the caption to the left of the table and the table at the right 
margin of the page.  If your table doesn't fill the page, you 
might want to drag the table to the left so that it appears 
just under the caption. 

 

Landscaped Table, p. 3

• Save the table’s document with a 
descriptive name; you may need it again if 
you must make changes to the table

• Highlight the entire table and select Edit 
> Copy

• Return to the blank page in your thesis 
document, position the cursor on that 
page, and select Edit > Paste 
Special > Picture (Enhanced 
Metafile)

Landscaped Table, p. 5

• Choose Vertical Alignment > 
Bottom with Respect to Margin

• Click OK
• Click Size and click Reset, then click OK.
• Create a caption normally, but be sure to 

change the label to Table and put the 
caption above the table (Word thinks this 
is a figure)

Landscaped Table, p. 6

• The caption appears in a text box
• Stretch the text box to cover the page
• Rotate the text in the text box to match 

the table text
• Select Format -> Text Box
• Under “Colors and Lines”, change the 

fill to “No Fill” and the line color to “No 
Line”
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Final warning:  if one of your reviewers or the printing service you use doesn’t have Word 2003 or XP, 
this table will wind up printed in portrait mode with the text compressed.  It will have the correct text 
height, but that’s about it.  If one of your reviewers won’t read it on paper or PDF and doesn’t have a 
new version of Word, you’d better avoid using this technique and stick to landscaped pages instead.



 

 

 


